Jump to content

AveDesk 1.3 Bug report thread


Unbeliever

Recommended Posts

hi everyone!

i have here found problem with avedesk

when i try to close AveDesk intro it show me this message(see the picture)..

it`s also hapend when i try to write config file manualy by menu File>SaveTheme..

OS: Windows 2000 Pro RUS DX9c (have admins rights) file system FAT32

Machine: Laptop Dell Latitude CPt C333GT

Video: 4Mb VRAM

AveDesk 1.1 worked perfect, 1.2 - 1.3 not work

than here possible help?

sorry for my english..

post-21462-1130398394_thumb.jpg

Link to comment
  • Replies 192
  • Created
  • Last Reply

Top Posters In This Topic

EDIT: err... right, well something funky happened with Avedesk and it crashed, so when I started it up again the flip animation suddenly worked. However, now the sucky animation doesn't work
It worked after the crash because you need to restart Avedesk after adding swiftshader :) The sucky effect doesn't work with it anyway - it's a SwShader problem anyway
Link to comment

Bug description: The AveTunes desklet doesn’t show cover art when CDCover1 skin (or other that CD cover skin) is chosen and iTunes is Running (with cover embbed in IDTag)

Items involved: AveDesk, Avetunes

Windows version: Windows XP Home SP2

DirectX version: 9.0c

System specs: Pentium 3 2Ghz, 256MB DDR SDRAM

Graphics card & drivers version: NVIDIA GeForce FX Go5200. Driver version: 6.14.10.6742

Desklets running: PidlShortcut, iTunesDesklet

Steps to reproduce: Run Ave desk with iTunesDesklet’s CDCover1 skin and iTunes (v6.0) playing MP3 with embbed art.

Special notes: The widget worked OK on another versions of Avedesk I had, and perfectly in my desktop computer. Another iTunes desklets (iTunes 49) run correctly. I also have iTunes multiplugin installed.

Thanks!

Link to comment

Bug description: When showcase is activated, fade animations stops at a half for about 0.3 second. Then instantly jumps to end. More desklets - longer the stop is. With 20 desklets it was 2 seconds.

Items involved: any desklet in showcase

Windows Version: XP SP2

DirectX version: 9.0c

System specs: Athlon XP 2200+, 512 DDR333

Graphics card & drivers version: Radeon 9700 128 Mb, Catalyst 5.10

Desklets running: UberRSS, Dashboard Weather, Stikies (from AveDesk 1.3)

Steps to reproduce: press showcase button :)

Special notes: none

Link to comment
The same problem here. So the full description will be:

Bug description: System tray icon doesn't appear at startup - there's only emty space in the tray, but it allows clicking on it to call AveDesk menu.

Items involved: AveDesk itself, I guess

I know how to solve that problem. When you install the new avedesk...make sure the other one is deleted from BOTH areas a folder is created. There's one i where ever you installed the file itself to...i.e., your C:Program Files....or elsewhere

There's also another folder that gets created in your system files which are hidden in your Documents and Setting. To get to that particular folder, you need to Click on your explorer menu-->Tools-->Folder Options-->Check Show hidden files and folders

Once that is done, go to your local disk, documents and settings, application data, and delete the avedesk folder there.

And there you go, problem solved :D

Link to comment

Bug description: After reboot, at least 2 of my 3 icons do not appear on DT (Appearance Set For All 3 to Desktop Icon) See the Judge's Bug Post *** I never had a Explorer.exe crash though when these desktop icons keep disappearing after reboot...

Items involved: 1) pidsl-shortcut 2) pidsl-shortcut 3) pidsl-shortcut

Windows Version:WinXP SP2 Home

DirectX version: 9.0c

System specs: Plll @900Mhz 320MB sdram (maxed) 30GB 5400RPM HD

Graphics card & drivers version: Integrated Trident Video Accelerator CyberBlade i1 AGP 6.1019.51

Desklets running: 1)pidsl-shortcut (My Computer) 2)pidsl-shortcut (Recycle Bin) 3)pidsl-shortcut (File folder-Unused Desktops Shortcuts in My Documents)

Steps to reproduce: After every reboot, at least 1-2 icons do not appear, and I have to open up each desklet via Control Panel, and click on Advance, where icons will then appear...Always Save...

Special notes: This same exact set-up work flawlessly in v1.2

Thanks Will provide 'ss' if needed, when it happens...When the particular Desklet DT icon (does not appear) going into AveDesk Control Panel--->there is a Black Blank Space

Link to comment

Ave: in response to your PM (AndreasV has exceeded their stored private messages quota and can not accept further messages until they clear some space.):

Can you try this and report back to me? http://mpj.tomaatnet.nl/***

Still has the same problem: I click the close button, and it simply dissapears. Do you still have the preview version of avedesk 1.3? I could see if the sucky effect still works there, if it doesnt, it could be something related to my machine only...

Link to comment
If I resize the translation widget and then flip it by clicking on the little arrow in the bottom left hand corner it sets itself back to the its original size.

Correct, not taking the current size in account when flipping. Will update it today.

Sometimes the systray icon for AveDEsk disappears. I suspect it is after explorer has crashed (!). I usually have a desklet that is glued to the desktop. These vanish too. I haven't tried to definitively reproduce it (i.e. by killing explorer) but I would guess a starting point would be:

Set the style of a desklet to 'desktop icon'

Kill explorer

@tray icon: I'm not resetting the trayicon after the shell sent a special 'ExplorerCrashedPleaseResetTrayIcons' message. Gonna update it.

@'desktop icon': Explorer.exe owns the desklet's window actually when set to 'desktop icon'. when explorer.exe goes down, the system destroys all windows being owned by that process, including the 'desktop icons'-desklets.

I could recreate those desklets when the shell is brought back to life, but I'm unsure how to destroy the desklets whose windows have been destroyed. The main problem is the desklets window is used for marshalling, synchronizing etc..

Link to comment

Bug description: When i add a Translater or StickyNotes Desklet, my maximized windows doesn't "see" my taskbar position.

Items involved: Translator or StickyNotes desklet and any maximized window.

Windows Version: Windows XP Pro SP2

DirectX version: 9.0c

System specs:Pentium 4 2.4ghz, 512MB of DDR RAM

Graphics card & drivers version: Ati Redeon 9500 with 64MB of RAM, Catalyst 5.10

Desklets running: Translator or StickyNotes

Steps to reproduce:

1. Add a Translator or StickyNotes Desklet.

2. Put the taskbar on top.

3. Open any window.

4. Maximize

Screenshot: Picture

Special notes: I have try with different graphics card drivers, with windows taskbar lock/unlock or objectbar and with any of avedesk setting able or disable with no luck.

Edit: I just found that if I disable windowblinds it doesn't happen.So windowblinds it's involved too.

Link to comment
@_cell--For your second bug, that's not really a bug. Just a feature that hasn't been coded in yet...it wasn't there for any of the other AveDesk releases, I don't think ;).

Course, I never really used them--were they working in older versions? :slant:

-NC

As far as I remember, the second bug I reported was about Cyrillic input in desklets... In earlier versions of AVEDesk the input was done through a common text input control and only on mouse blur displayed on a desklet and it was fine. Now as I can see desklets use some sort of their own input control ant there's this problem with language.

Link to comment

Windows Version: Windows XP Pro SP2

DirectX version: 9.0c

System specs:Pentium 4 2.4ghz, 1024MB of DDR RAM

Graphics card & drivers version: Ati Redeon 9600 with 128MB of RAM, Catalyst 5.9

Desklets running: Dashboard Weather & DTP

it runs fine and after some time (like 45 minutes) it just close.....i uninstall it and put back Avedesk 1.2 and now it crash it too.....

Link to comment

Bug description: Error when trying to close the intro desklet "abnormal program termination"

Items involved: Avedesk 1.3 (avedesk 1.2 worked w/o problems)

Windows Version: Windows XP Home SP2

DirectX version: 9.0c

System specs: AMD Turion 3400+, 512mb of DDR RAM

Graphics card & drivers version: Ati Mobility Redeon x700 with 128Mb of RAM

Desklets running: None

Steps to reproduce:

1. Open the avedesk folder

2. double click the avedesk.exe

Special notes: See the attached pic for more info on the error

post-37496-1130571009_thumb.jpg

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...