Jump to content

AveDesk 1.3 Bug report thread


Recommended Posts

Problem: "The instruction at 0x00000000 referenced memory at 0x00000000. The memory could not be "read"" Even after uninstalling/reinstalling Avedesk 3 times, this error shows up.

Items involved: Any theme. 6 Pidlshortcuts, AeroWeather, AeroLaptop, CurvedbarMOD.

Hardware: PM 1.86ghz, 1g DDR2 RAM, 100g HD

Graphics: nVidia 6200go 128 w/ 128 hypermem

Windows/DX: XP Professional SP2, DX 9.0c

I get exactly the same error message generated when ever I try to start Application , it's particulary ba when I try to put a shortcut into the startup folder for all users. I've had to resort to using 1.2 for the time being

Link to comment
  • 3 weeks later...
  • Replies 192
  • Created
  • Last Reply

Top Posters In This Topic

Bug description: When I start AVEDESK.EXE, its just crashed when i go to the controll panel.

Items involved:

Windows Version: Windows XP SP2

DirectX version: 9.0c

System specs: AMD Athlon 64 3200+, 1,5 GB Ram

Graphics card & drivers version: Nvidia 6600GT, 91.33

Desklets running: None

Steps to reproduce:

Special notes:

Link to comment

Bug description: Avedesk crashes at startup and even after

Items involved: dunno, shud be Avedesk itself?

Windows Version: Windows XP Hame Edition SP2

DirectX version: Direct X 9.0c

System specs: P4HT 3Ghz 1gb RAM

Graphics card & drivers version: ATI Radeon 9200 AGP // drvier ver.6.14

Desklets running: 5 pidl shurcut, + a clock + calendar

Steps to reproduce: boot the comp or start Avedesk

Special notes:Avedek is loading and the message appears(telling that Avedesk.exe has to be terminated) have debug choice, send report to microstft and dont send. Whatever i click it turns off and it even continue closing when i sart it again ( maybe 2 to 3 times)

here the crash message:


Link to comment

Bug description: After making all the config in my desklets i've tryed to close Avedesk but it just shuts the desklets but the icon and the process remain running, this happens everytime i try to close avedesk, i just have to manually shutdown the process and with this, lose my configs

Items involved: Multiple desklets Icons and vertical calendar(happened without this second too.

Windows Version:WinXP SP2 Pro

DirectX version: 9.0c

System specs: Plll @1Ghz 512 mb Ram

Graphics card & drivers version: GeForce4 MX440 AGP 8X 128mb Driver: 84.21

Desklets running: 1)pidsl-shortcut (My Computer) 2)pidsl-shortcut (Recycle Bin) 3)pidsl-shortcut (HDDS Shortcuts)

Steps to reproduce: Everytime i've try to shut avedesk it wouldn't. It kept running and making cpu slower, so the only way was to end the process and lose the configs.(as i never been able to close it sucessfully)

Special notes: The taskbar icon kept pulsing indicating that it was "busy" but i left it alone for more then 20 minutes and nothing happened

Link to comment
  • 5 months later...

Bug description: Just right now, Avedesk has started crashing for no apparent reason. I get a typical windows error msg saying the application caused an illegal action and stuff

Items involved: Avedesk

Windows Version:WinXP SP2 Home

DirectX version: 9.0c

System specs: AMD AthlonXP @ 1.8ghz, 1GB ram

Graphics card & drivers version: GeForce 6200 A-LE 256mb, driver 91.47

Desklets running: 8 pidl shortcuts (including trash and my computer) with the pidlfix effect, avetunes 5

Steps to reproduce: Like I said, this has started happening just now (as in when I turned on the computer, about 1 hour and a half ago) . All my shortcuts were missing their icons, and when I tried to restore them, Avedesk crashed.

Special notes: I recently installed Command & Conquer Red Alert (with the expansions) out of the The First Decade disc and everything worked fine. But now the "more information" part of the error msg points me to a text file listing a whole bunch of EXEs that are found in the folder where the game is installed . Any ideas?

Link to comment
  • 3 weeks later...

Bug description: After making changes to the recycle bin (or my pc) label and sublabel such as font, size and the text (e.g. recycle bin -> Trash, name change). Whenever I reboot changes on the labels of this two are lost. This only happens with recycle bin and my pc PIDLs.

Items involved: PIDL shortcut to My PC And The Recycle Bin

Windows Version: Windows XP Pro SP2

DirectX version: 9.0c

System specs:Pentium 4 2.66ghz, 512mb of DDR RAM

Graphics card & drivers version: Xfx Nvidia Ge-force 5200, updated drivers

Desklets running: just PIDL

Steps to reproduce: Just create a PIDL My pc or recylce bin desklet and change it's name, font ad size, then reboot, changes are lost.

Link to comment
  • 2 weeks later...

Hi I'm new here, and I'm having a problem with AveDesk. I'm not sure if this is considered a bug, but...

Bug description:When I start AveDesk it begins loading, pops up with the intro screen, and then after a couple clicks, a message pops up saying: Runtime Error! Abnormal Program Termination!

Windows Version: Windows 2000 Pro

DirectX version: 9.0c

System specs: Pentium III, 128mb RAM

Graphics card & drivers version: ATI RAGE MOBLITY-M PCI 4mb Video RAM, Driver version 5.0.2195.4033

Desklets running: None

Steps to reproduce: Just starting up AveDesk.

Link to comment

Bug description: Word Searcher says "word not found", regardless of what I type in. Apparently I'm not the only one with the problem, however it's not been reported in this thread yet. Sorry if it's a double.

Items involved: Word Searcher

Windows Version: Win XP Pro SP2

DirectX version: 9.0c

System specs: Pentium M 2.66ghz, 1GB of DDR2 RAM

Graphics card & drivers version: Intel Graphics Media Accelerator (GMA) 900,

Desklets running: Wireless Info, Another Clock, Battery Info, Calculator, Calendar, FTP [x2], IconDrop, AveTunes, PidlShortcut [x2], Picture Viewer, Puzzle, RSS Feed [x4], Sticky Notes [x4], Translator, Weather, WidgetDock ... hmm, hope I'm not forgetting anything.

Steps to reproduce: Well I don't quite know what to say! The word searcher has always had this problem, regardless of what desklets I've been using. [ AveDesk 1.3 & 2 both]

Special notes: I have a separate problem with AveDesk 2. This is the bug report thread for 1.3. So please ignore this if you like.

"Ave Toggle" and "G Toggle Visibility" stopped working every since I installed version 2.0. They just cause the app to crash.

Link to comment
  • 7 months later...

Bug description: Showcase will not close to clicking or F8/F9 hotkeys.

Items involved: Showcase + all the desklets

Windows Version: Windows XP Home SP2

DirectX version: 9.0c

System specs: AMD Athlon X2 4600+, 4gb ram, WD250 harddrive

Graphics card & drivers version: Nvidia Geforce 7900gs & Forceware 162.18

Desklets running: Notes, FTPdrop, AveTunes, Unit Conversion, CNN News, Weather, Clock

Steps to reproduce:

1. Start running Avedesk

2. Go in and out of showcase during normal operation of windows.

3. Randomly it will fail in deactivating regardless of clicking on blank areas or pressing the showcase hotkeys (F8/F9)

Special notes: This is a BUG REPORT, and ah it's killing me but I love your program, GOOD WORK!

Link to comment
  • 3 weeks later...

Bug description: Application doesn't start or run

Items involved: ???

Windows Version:Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)

DirectX version:DirectX 9.0c (4.09.0000.0904)

System specs:Intel® Pentium® 4 CPU 3.00GHz (2 CPUs) Memory: 1014MB RAM

Graphics card & drivers version:Intel® 82945G Express Chipset Family 224MB

Driver Name: ialmrnt5.dll Driver Version: 6.14.0010.4299 (English)

Desklets running:?????

Steps to reproduce:start exe

Special notes:


AppName: avedesk.exe AppVer: ModName: avedesk.exe

ModVer: Offset: 00046768

Link to comment
  • 10 months later...
  • 7 months later...

im having a problem on avedesk 1.3... this few months it was running smooth den it suddenly not workng well this past few days.... it doesnt save all the config & shortcuts i made.... for example i created a new theme then save it... after i restart my pc then the theme that i made loaded but the problem is when i click on the icon it doesnt shows the shortcut (ex. C:\) then when i check the desklets properties the shortcut was gone.... what should i do to fix this problem? hoping someone could help me on my problem.... thanks....

Link to comment
  • 1 month later...

Using Avedesk 1.3, sysstats 2.5.11. By unknown reason sysstats widgets who needs internet connection(as example weather information) crashes avedesk when i try to "configure" or just "update" it. maybe someone knows what can fix this problem?

Tried to make a new avedesk configuration(brand new folder...) but it didn't fixed problem.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...