Jump to content

FlyakiteOSX v3.5 Bug Report Thread


Recommended Posts

skype is not working. Although I can log in successfully, but I cannot open it, it switch from bottom toolbar to the dock bar (shown as black). my buddy in list can connect me, but I cannot see the list of online buddy to talk with them. Help!

Additionally, I found MSN missed video conference function (ver. 7.5) which I should have in Windows interface. Thank you in advance.

My PC is IBM Thinkpad T42, 1.7G, 512MB, Windows XP Pro SP2, I am running FlyakiteOSX 3.5 and my antivirus suite is Norton Internet Security 2006.


Thank you


Link to comment
  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

Microsoft .NET Framework 1.1 Wizards could no longer start. it returned errors below:

ConfigWizards.exe - Strong name validation failed.


Strong name validation failed for assembly 'C:WINDOWSMicrosoft.NETFrameworkv1.1.4322ConfigWizards.exe'. The file may have been tampered with or it was partially signed but not fully signed with the correct private key.

ConfigWizards.exe - Common Language Runtime Debugging Services


Application has generated an exception that could not be handled.

Process id=0x900 (2304), Thread id=0x864 (2148).

Click OK to terminate the application.

Click CANCEL to debug the application.

ConfigWizards.exe - No debugger found.


Registered JIT debugger is not available. An attempt to launch a JIT debugger with the following command resulted in an error code of 0x2 (2). Please check computer settings.

cordbg.exe !a 0x900

Click on Retry to have the process wait while attaching a debugger manually.

Click on Cancel to abort the JIT debug request.

but that shouldn't change the fact that you've made a fine piece of transformation pack.

Link to comment

This is bug concerning the Boot Screen.

Previously I had Flyakite v3.0 installed and the Boot Screen worked fine.

Upon downloading Flyakite v3.5 (I have the latest version with the Current User Settings icon fix)

I reinstalled the Boot Screen just for updates sake.

Now when I run ScanDisk or some other utility which runs at bootup the Apple loading screen appears but it reverts back to a black screen when the Scandisk screen is meant to be showing.

Has the Boot Screen been changed for v3.5? I have tried uninstalling and reinstalling it, but the black screen still appears. It means I cannot see what is happening when Scandisk is running.

As i said before, the Boot Screen worked fine in v3.0, I could see the Scandisk working.

Is there a fix for this? If all else fails I will install the Boot Screen again from v3.0 rather than v3.5.

Hopefully that will work, I just want to see if anyone else has experienced this problem.

My system specs:

Windows XP Home Edition

Boot Screen and Login screen installed from v3.0, and reinstalled with v3.5

I also have .cpl icons installed from v3.5

Thank you for your time, and for all the hard work put into making the app, it truly is a masterpiece.

**EDIT** I reinstalled the Boot Screen twice from v3.0, it now works as before. :)

I installed 3.0 twice (bootscreen) already and still cant get the scandisk dialog to be seen. Should I uninstall 3.5 first? How do I remove the 3.5 bootscreen?

Hibernation doesnt show any progress bar, any way to fix this?

Link to comment

New bug appeared in 3.5 since Microsoft released MMC 3.0 with the latest updates for WinXP, after installing this updates and rebooting FlyakiteOSX modifies mmc.exe and it can't be runned, so you can't access such features of OS like Hardware Manager etc.

Hope in new version this would be mentioned.

Link to comment

With the new WinRAR 3.6 Beta 1 if you install the "Green skin" everything is okay except one thing: icons in right-click-on-the-file-menu look weird.

edit After some managing with original themes I guess it's not Flyakite's bug, but originally WinRAR 3.6 Beta bug...

Link to comment

Whens the next version going to come out...

I'm having search spy issues, a million error boxes popup, when ever my computer starts, resumes, exc....

I uninstalled the search spy part of the os mod apps, and they still keep coming.

I think i saw an auto updater for your package, but i don't really know, was my eyes playing tricks on me?

Thanks for your time.

Link to comment

@OverKill: Do you have a screenshot of these errors?

My BIOS won't accept Animated Boot Screens except for the Windows XP Default. Even with a different boot screen than the FlyakiteOSX, it still does it!!! Every time, when the animation starts, the computer restarts. A blue screen blinks up when this happens; it once stayed open and it said there was an error. At this point, if I had the FlyakiteOSX v3.5 or v3.0 boot screen, the computer would meaninglessly restart over, and over again. I had to go to Safe Mode and do a System Restore, then reinstall FlyakiteOSX without the boot screen when this happened.

It does this with all boot screens with Animation, except the Windows XP Default, except for non-animation boot screens, like the v2.0 (which is the boot screen I'm stuck with)

Help me pls!!!!!!

PS: Tornado watch in my area, logging off soon!!!

Link to comment

So, here are my problems. I'm having FlyAkite since v1, but before I didn't have any problems ...

* I can't hibernate my PC anymore! That's not nice, when I try it, Window$ freezes in the "switch to hibernate" screen (blue background with the window$ logo). Am I the only one or not?

edit: It was BitDefender, free edition.

* What about a message "Please close iTunes before installing the Multi Plugin" (or what its name is)? Installer crashes if iTunes is opened.

But the rest ... great!


Link to comment

Some minor (but annoying) layout problem. This extra white pixel gap appears on the taskbar (refer attachment) whenever I enable some toolbars on the taskbar (Language bar, MS' Powertoy Virtual Desktop Manager, etc).

Hope there is an easy fix for this. Anybody can suggest something? If possible, I wish to know how to get this fixed myself, if there is a way. :)

Thanks in advance. 3.5 is great. So far so good for me now. :)


Link to comment

After installing 3.5 on Windows XP Professional SP2, some Office XP icons on the desktop and in the Start Programs menu did not change from the MS defaults to the Flyakite 3.5 versions. Upon investigation, the default icons appear to originate from WINDOWSInstaller subfolders, specifically:

{2DFE1608-BDCA-11D1-B7AE-00C04FB92F3D} - for pj9icon.exe and project.ico

{90110409-6000-11D3-8CFE-0050048383C9} - for accicons.exe, graph.ico, PEicons.exe and unbndico.exe

{90190409-6000-11D3-8CFE-0050048383C9} - for cagicon.exe, misc.exe, mspicons.exe, opwicon.exe, PEicons.exe and pubs.exe

{90300409-6000-11D3-8CFE-0050048383C9} - for misc.exe

{90500409-6D54-11D4-BEE3-00C04F990354} - for VisioIcon.exe

{90520409-6000-11D3-8CFE-0150048383C9} - for misc.exe and visicon.exe

In these folders, some of the icons were properly replaced, but others were not. For instance, in subfolder WINDOWSInstaller{90110409-6000-11D3-8CFE-0050048383C9} the cagicon.exe, misc.exe, mspicons.exe, outicon.exe, pptico.exe, wordicon.exe and xlicons.exe were updated by the 3.5 installer, but accicons.exe, graph.ico, PEicons.exe and unbndico.exe were not updated.

Of particular concern are the Desktop icons and Start Program icons for:

Microsoft Access 2002 (10.6771.6735) SP3

Microsoft Publisher 2002 (10.6308.6735) SP3

Microsoft Visio Professional 2002 (10.0.5110) SP2

Microsoft Project 2000 (9.0.2001.0219) SR-1

When installing 3.5, I specifically selected MS Office, among other options. In attempting to correct this, I have run both System Files Updater and Forced System File Update, rebooting and rebuilding the icon cache each time, to no avail.

What remedy do you suggest to update these icons?


D. Michael Paxton

Link to comment

hey lokster, i have the same problem too. now the i had wait for almost an hour and it still there. i need help!!!!! badly. what do i do now?

PLease anybody!!!! i need help!! my installion thing just froze at itunes plugin and it won't progress anymore. i really need help!! wat do i do!!

Posts Merged. How about just ending the installation? -NC

Link to comment

well i dont know why its hanging and im glad someone has the same problem as me, no offense revolution6, but to tell you i didnt restart the computer, i quit the installation and did a system restore, but my icons for word and powerpoint documents have changed. which is ok with me

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...