Jump to content

FlyakiteOSX v3.5 Bug Report Thread


flyakite

Recommended Posts

  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...

I have been using v3.5 since it was released, but i've just had to do a fresh install of windows and now i have got back to where i was, i can't get the modified login screen to show two users and make you click one to log in.

it just boots straight into my account and yet i've turned on 'guest' and set all the appropriate settings in control panel/users for two users. it used to work perfectly before i reinstalled, but now i just can't get it to work.

any ideas?

jon

[edit] of course i was being stupid, the option to reinstate this is in the Flyakite installer

Link to comment

I am new to flyakite, and I installed 3.5 on a clean install of XP SP1 on a notebook. At startup, just before the login screen, I get:

STOP: C000021a {Fatal System Error}

The Windows Logon Process system process terminated unexpectedly with a status of 0xc0000006 (0x00000000 0x00000000).

The system has been shut down.

I was able to reboot into safe mode OK, but no matter how much I played with uninstalling pieces, the results were the same on a full reboot. Eventually, I uninstalled ALL and it resulted in the same problem!

Any help is appreciated.

Buff

Link to comment

First of all, hats off to Chris for a wonderful program. Even the installer is a work of art.

I am having a problem with searchspy. It sometimes works and sometimes doesn't. Also sometimes on bootup, it presents an error message something to the effect that "shell notification icon could not be removed". I do not know what that means and need help.

I have windows xp sp2 with all the updates and Norton Antivirus 2005.

Does the order in which google desktop 4 and searchspy load during startup got to do anything with it?

Thanks

Link to comment

My Windows Explorer stopped working after a few days. It happened when I restarted my computer. I have no icons and no start menu no nothing... I only have the background.

I don't know how to restore to my previous point so I don't know what to do.

PS:I am posting this with another computer

Link to comment

Hi there...

I had FlyakiteOSX 3.5 running smoothly some weeks ago.... then i reformatted...

after some time i got bored by windows, and wanted to have flyakiteosx back. so installed it like i did many times before... then restarted.... everything worked great, until i had to restart again.... ntoskrnl.exe was missing, and then i followed the advide from the official homepage,

with that batch command in the restore console (batch restoreflyakite.txt i think), it worked, everything was restored i guess, but after if finished, when i restarted, the same error again:

cant find ntoskrnl.exe

so i had to reformat again! now i want to install it again... so coul anyone help me in takin precautions so i wont have to reformat again? or tell me why ntoskrnl.exe was suddenly missing? i had this once before with the v3 beta....

thx in advance

s0ja

Link to comment

I get these Shadow Boxes on my screen sometimes. I don't know how to remove them without a restart. I have also noticed my iTunes skipping when I minimize and maximize some windows. Overall great application keep up the good work.

I have a picture of the boxes attached.

post-47525-1147623994_thumb.jpg

Link to comment

Disabling Y'z Shadow without a system restart does not remove them. If I restart the system they are gone. They havent came back yet but if they do I will be sure to post. Thanks for the help!

EDIT

I have Y'z Shadow disabled yet a little rectangle formed. Any ideas now?

Link to comment

hello there,

i was so happy to find your soft...but i'm currently stuck on the logon screen now :( with only a shutdown button on bottom (nothing inside the MACOSX window and the shutdown btn doesn't work too) thanks to tell me:

1- what dll or exe need to be restored from backup directory and where to have the original XP logon,

2- also how to deactivate manualy the logon screen and/or activate the administrator user

All things will be made from the Win XP recovery console

Thanks.

Z

ok, i backuped the logon.src and logonui.exe but still stuck on windowsXP logon screen. can't jump in XP GUI....

any idea?

Thanks.

Link to comment

zakx, start in Recovery Console . Here's a quote from the Flyakite FAQs.

I installed FlyakiteOSX, and now I can't get into Windows. What do I do?

Use your Windows cd to boot into Recovery Console. Once in Recovery Console you will be presented with prompt. At the prompt type "BATCH RestoreFlyakiteOSX.txt" without the quotes. Choose to overwrite all files. When done, restart..

(http://osx.portraitofakite.com/pages/flyakiteosx/faq.htm)

-NC

Link to comment

ok, thanks i will give that a try right now ....

...humm...first problem the batch file contains hardcoded path "c:windows and my install is on e: so i need to edit it and replace it before apply... (I suggest to put %systemroot% on next release ...) fortunately i have a dual-boot XP/OSX86 so i can edit it, copy on fat32 partition then replace it on XP install (OSX can read only NTFS...) with XP Recovery... hope that it work...

ok the batch has restored everything succesfully but it doesn't fix it, still stuck on logon screen, can move the mouse but nothing else... :(

Link to comment

hallo I'm a new user of this nice FlyakiteOSX 3.5..... I simply love it , but I do have problem with the Windows Movie Maker, whereas the programmis still running but the video effect & transitions are gone. Trying to repair it but I somehow damage the program, so that the Movie Maker doesn't work at all. I'm using WinXP Pro SP2 ............any advice, how I could reinstall the Movie Maker w/o installing the whole SP2 and how I could make the Movie Maker work with the video effect & transition under Flyakite OSX?

thanks............

Link to comment

I have some problem with cursors when I drug/drod something and ugly cursor with (+) when coping or with arrow whet making shortcut . It's doesn't matter usig the default windows cursor theme, or MAC. I had the same problem in version 3.0

I have

FlyakiteOSX 3.5 , WinXP Pro SP2 Rus

PS I have a screenshots, but I cudn't find where I can attach them =)

Link to comment

Has anyone else had any problems with firefox? it will sound odd but now and again web pages "shake" up and down quickly which makes things difficult to read. i havent experienced it yet with internet explorer but i only use that as a secondary browser.

im running xp sp2.

aside from that everything is ace. i had the problem with the itunes plugin upon installing which was easily fixed. that aside ive experienced problems with the latest itunes anyway. im sure the issue is more with them than flyakite. for weeks itunes wouldnt load and would automatically close, even upon installation. but for some reason it fixed itself. i have friends who experienced the same. god knows whats goin on but like i say i think its an apple issue, which may explain why it doesnt like the itunes plugin with flyakite. just a theory anyhow, thanks.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...