Jump to content

FlyakiteOSX v3.5 Bug Report Thread


flyakite

Recommended Posts

  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

I have recently installed it on a Acer TravelMate 8204, XPSP2

I have found the following problems:

- acer epower management will use 50% of CPU when using RK Laucher, I have fixed this by using Object Desktop... but I feel RK launcher was a little bit better... is any fix possible?

- I had to disable the nice Y'Z shadow effect due to one strange shadow box on the desktop when I boot up the system. I can fix it by temporary disable and enable the utility but it is annoying... any fix is available?

I also suggest to add the option to have login background image to fit the screen size or to be able to remove it without editing the registry.

Great utily anyway! XP feel magic now!

Link to comment

Fauzo, I used an acer laptop with Flyakite too, without any problems. If you do though, check out which program is causing your problems. Try disabeling some using msconfig.

For the Y'z shadow thing, try finding out what program is causing it. In the Yzshadow setting you can give exceptions to programms, preventing the shadowing of those.

And yeah, the login window... I'd like to know how to change the BG to something I like too :P.

Link to comment
  • 2 weeks later...

Wow this is going to seem quite moronic now.

For some reason when my computer starts up, IE automatically starts up and displays ads, I have tried to ally this problem with various scans and such. To no avail, I think that an extra program may have started this problem. See it implants cookies every so often... ugh its very annoying. Anyway if anyone has any idea how this could have happened, please tell me.

Link to comment

Okay, my bootscreen question was never answered.

My BIOS won't accept Animated Boot Screens except for the Windows XP Default. Even with a different boot screen than the FlyakiteOSX, it still does it!!! Every time, when the animation starts, the computer restarts. A blue screen blinks up when this happens; it once stayed open and it said there was an error. At this point, if I had the FlyakiteOSX v3.5 or v3.0 boot screen, the computer would meaninglessly restart over, and over again. I had to go to Safe Mode and do a System Restore, then reinstall FlyakiteOSX without the boot screen when this happened.

It does this with all boot screens with Animation, except the Windows XP Default, except for non-animation boot screens, like the v2.0 (which is the boot screen I'm stuck with)

Help me pls!!!!!!

This is the reason why I hibernate!

Link to comment

When I reboot my computer, it says that x amount of files have been updated and they will be in effect on the next reboot. I get this message everytime.

a) is there anyway to get this to stop telling me when something has been updated

b: anyway to find out what files were updated??

Link to comment

Hello,

Just installed. Everything works fine. But I have speed problem. System:

- Pentium D

- 2 HDD Raid

- 1GB memory

- ATI 700x series card

(well it is fast system :) )

After installation, UI works like "without directx or any hardware acceleration". Every scrolling or window movement is slow.

I have read about implemented "directx controll panel", but can't find it. Maybe there are any hidden configs?

BTW. good example of this bug is Photoshop "Save for web" function. The "Save for web" dialog appear 4-5 seconds with MANY redraws.

Another good example is FAR manager (Alt-F9 for large screen). Try to browse in FAR and you will see what I mean.

Thank you.

Link to comment

For anyone with unresolvable bootscreen issues give this a try

http://www.stardock.com/products/bootskin/

It is not a hack but an app that allows you to use customized bootskins, it unfortunatly adds a startup item since sp2 to fix a bug that wrecks a sp1 system that is upgraded to sp2 after bootskin instalation. However it is not needed on a sp2 machine and can be unchecked from msconfig. The app is also easily uninstalled by selecting default bootscreen and then uninstalling the app (note default bootskin with flyakite osx is the flyakite one). Anyways this works fine for me and there are thousands of bootskins downloadable from here.

http://www.wincustomize.com/Skins.aspx?LibID=32

This is a "Tiger bootskin I currently use with Fly a Kite OSX'

http://www.wincustomize.com/Preview.aspx?S...otskin/5979.jpg

Any ways i am having a small issue with a "windows file protection" nag , probably due to using the "vista transformation pack" prior to fly a kite. Googlefinds me nothing and i can't remember the fix for this. Any one can help I would appreciate it.

Link to comment

After installing and restarting everything works great.

But when I try to restart again I get an error:

Windows could not start because the following file is missing or corrupt

system32ntoskrnl.exe

Please re-install a copy of the above file

Replacing the file does not take effect.

Only when I replace the whole system32 folder with the backup everything works...

But then many icons and functions of the pack are also gone...

So what can I do?

Link to comment
There is no way to "rectify it." The tool could conceivably be used with harmful intentions in mind, but flyakite only uses it to suppress an irritating dialog that shows up otherwise. You should simply ignore it ;).

-NC

OK, the only way I can solve this is by exclude the directory from being scan by bitdefender. :)

Link to comment
  • 3 weeks later...

Just installed OSX for Windows XP. Love it! However, I have a problem when I run Firefox 1.5. The content section (not the file bar or address bar) "bounces" up and down ever so slightly. I can fix it by refreshing the screen, but it comes back!.

It does not happen when I use Internet Explorer. Is there some setting that I am missing? I love the program, and will continue to use it, but I really don't want to go back to using IE instead of Firefox. Any suggestions?

Link to comment

Thanks. However I cannot search for a problem when I don't know how to explain it. Bounce, jitter, move, vibrate are all accurate descriptions. I have scanned through almost all of any thread that has the word firefox in it, but to no avail. If you know of this problem or the solution, could you point me in the right direction?

Thanks.

Link to comment

Yeah,here's a kinda annoying bug.

If I install YM 8 BETA or YM 7.5 if I try to use ANY menus in YM it will exits instantly.And I mean ANY menu at all.

This doesn't happen with YM 7,but that version is vulnerable to flood-ing and I wouldn't want to have that happen again.

I appologise for the hasty sending of the e-Mail,not going through the forum before I did that.Sorry.

Hope this can be fixed with little trouble.

L8ez!

Love&Peace!

Link to comment

@Jaysen

Go to the official FlyakiteOSX site: http://osx.portraitofakite.com/

After enterting the site, click on FlyakiteOSX, the upper left item on the menu bar. A pull down menu will appear. Choose FAQ. The solution to your problem is the eighth item on the FAQ page.

It suggests this is a problem with the Bookmarks Toolbar (not the Bookmarks Folder): (1) Either right click the toolbars area and disable Bookmaarks Toolbar by unchecking it or (2) add an item to the Bookmarks Toolbar. Apparently, the Bookmarks Toolbar isn't happy being enabled but empty.

Take care.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...