Jump to content

FlyakiteOSX v3.5 Bug Report Thread


Recommended Posts

  • 3 weeks later...
  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

i keep getting this problem where if i'm downloading or using my internet connection in any 'heavy' way whilst doing something else processor demanding, various parts of my screen begin to go black. it normally begins with the start bar, but then if i open any windows the folders disappear or go black, the toolbars go black or pink and the windows leave lines and boxes all over the screen - then the whole interface starts to break down, the right click menus go black and blank, the start bar disappears etc (see screenshots of initial phase).

i think it might be something to do with windowblinds, but i'm not sure. i usually either end explorer.exe then re-run it, or (if i can't quit all my applications or downloads at that moment) right click to properties, appearance and re-apply skin to rectify the issue; any ideas on a more lasting solution?

flyakite 3.5

windowblinds 4.5 (running xero's panther skin)

ps tray factory (to make system tray icons like mac ones)

Link to comment

That´s Strange!

I have it to sometime, but I also got another mor serious issue haning around.

After I installed Version 3,5 It worked fine for som etime, nowdays My system just suddenly: "Dumping phycial memory"

I don´t know why it does so!? I have read through this FAQ and this thread and still no other then me have this problem....

I have restored my computer and reisntalled everything 3 times still the same shit kkeps happening, and I am not letting go of FlyakiteOSX becuase I love it and I think it can be fixed.

Heres my comp stas:

OS: XP Pro

CPU: AMD 64 4000+

Ram: Corsair Dual 1024 @ 2048

760Gb HDD


Abit KN8 Ultra Mobo

Shall I Try and reformat my HD?

Link to comment


I'm a chinese user of Flyakite. I recently found that the chinese words of some applications can't display precisely, while this problem doesn't appear without Flyakite. I wonder it's the software's problem or the Flyakite's bug.

Here's my info

double cpus:Intel® Pentium® 4 3.00GHz


norton anti virus corpoate edition

Flakite 3.5

Tiger Visual Style

OS X SOunds

no Screensaver

Aqua blue wallpaper

OS X cursors

Y'z Shadow


All Extras

All System files

not sure which tweaks

none of the extras

and most important the application software that I found the problem is StarDict 2.4.5



Link to comment


I Just installed your Verion 3.5 on Sept 15 and the only thing that doesn't work on this system is the iTunes. Any iTunes shortcut or file i try to open says " The Procedure entry point CryptAcquireContextW could not be located in they dynamic link library MPlugin.dll" This is one of my favorite programs and want to know how to fix this

Link to comment


I'm a Windows XP user since its launch. I've never did a clean install of it.

I always clean my register and all the hidden folders that keep growing with trash from

the installs. It's basically the same windows since 2001, I guess...

I started the whole Mac thing on Windows because of Steve Grenier's skin, TIGER. From this to another serious stuffs was just a jump...

The last thing was Flyakite, which I've always refused to install, coz, basically, changes *corrrupts all system important files. Ok; it's done -- and undone.


As I took off the "Preferences program v2" (sorry I don't recall its real name); there was a dialog saying something about "COMMAND.COM" and the MS-DOS 16 bits sub system and that a file couldn't be initiated.

If you turn your Google engine on COMMAND.COM, turns out that it's a really important thing, it's the first thing on boot, and initiates a whole of processes, I guess.

I'm a writer, so I can't afford to loose my stuff. But, while I was running it, was really good.

It's a huge job you've done out here!

I really recomend you to talk to some highups, like Stardock, share the whole programing thing with a large team... Make a real product, a trusty one - notes: I just loved, but I can't afford to run the risk of loosing my stuff; so I just reverted the system back to its inner state.


my icons didn't reverted back

(I used iconpackager to reload them)

But, do ya know if some important system files were kept the same, and how to turn them to their inner state/


For the connection dialog box, in internet explorer,

the font is darker than previously.


Some of the dialogs still have the icons on them.


There were left the Flyakite and its programs stuffs on

WINDOWS and Program file's dir. after I rolled back the system.

Should I take them out/

I apreciate any word from you guys.

Thank you.

Link to comment

Okay, so for me, FlyaKite won't install AT ALL. I am running Windows XP. The only options I tell FlyaKite not to install are the boot screen, Flurry screensaver, Logon scree, Iceman's sound scheme, wallpaper, and skins for MSN messenger (which I don't use), Trillian, and WinRAR. These are either because I never use those programs anyway, or because I share the computer with my brother, who doesn't want to be mac-ified.

I check the appropriate boxes and use 48x48 icons and when I tell it to install, it goes to the next screen, but it stays blank. The progress bar at the top stays white and no installation details are displayed. Nothing happens, and I need to force-quit out of the installer. Does anyone know what is going on?

Link to comment


After a bit of research, I have found that if one wants to connect remotely to a Mac, one must pay Apple some big bucks.

I'll stick to my PC for now, especially after the lack of info regarding this software. It's too bad, I really liked how it worked.


Link to comment

I am not sure if htis is a bug caused buy flyakiteOSX but after the install i was not able to diable my wireless connectoin anymore. After uninstalling the program and resetting it ot an earlier restore point is worked just fine??

the text box that appears when i am trying to disable the wireless is :

error disabling connection


it is not possible to diable the connection at this time. this connection may be using one or more protocols that do not support Plug-and-Play, or it may have been initiated by another user or the system account.

other than that the software is the best if have found!!!!!!!!


but that eroor is really annoying

Link to comment

plz help me .i have installed this program on my pc and i have also installed it on a laptop,the problem i have is i have had to unistall it from my laptop ,everything seemed to be ok then i see my icons havent gone back to xp the boot screen hasnt changed and the card games have not gone back to windows xp stlye , can someone plz tell me how to get everything back to windows xp

Link to comment

This is bug concerning the Boot Screen.

Previously I had Flyakite v3.0 installed and the Boot Screen worked fine.

Upon downloading Flyakite v3.5 (I have the latest version with the Current User Settings icon fix)

I reinstalled the Boot Screen just for updates sake.

Now when I run ScanDisk or some other utility which runs at bootup the Apple loading screen appears but it reverts back to a black screen when the Scandisk screen is meant to be showing.

Has the Boot Screen been changed for v3.5? I have tried uninstalling and reinstalling it, but the black screen still appears. It means I cannot see what is happening when Scandisk is running.

As i said before, the Boot Screen worked fine in v3.0, I could see the Scandisk working.

Is there a fix for this? If all else fails I will install the Boot Screen again from v3.0 rather than v3.5.

Hopefully that will work, I just want to see if anyone else has experienced this problem.

My system specs:

Windows XP Home Edition

Boot Screen and Login screen installed from v3.0, and reinstalled with v3.5

I also have .cpl icons installed from v3.5

Thank you for your time, and for all the hard work put into making the app, it truly is a masterpiece.

**EDIT** I reinstalled the Boot Screen twice from v3.0, it now works as before. :)

Hey zaft, im having the same problem.. i thought it had to do something with the compatibility with my hardware, but i guess not. how'd you resolve yours? what do you mean you installed v3.0? how do you do that?

Link to comment

Hi, i recently installed FlyakiteOSX and it worked fine. But now my xp taskbar doesnt seem to work anymore. It simply displays the hourglass icon when i hover over it. I've tried killing explorer.exe and running it again under task manager but it doesnt help either. any suggestions? i cant do a manual restore even if i want to

sorry noob here

Link to comment
  • 4 weeks later...
I am not sure if htis is a bug caused buy flyakiteOSX but after the install i was not able to diable my wireless connectoin anymore. After uninstalling the program and resetting it ot an earlier restore point is worked just fine??

the text box that appears when i am trying to disable the wireless is :

error disabling connection


it is not possible to diable the connection at this time. this connection may be using one or more protocols that do not support Plug-and-Play, or it may have been initiated by another user or the system account.

other than that the software is the best if have found!!!!!!!!


but that eroor is really annoying

I have a similar problem. After I installed the flyakiteOSX 3.5, I can not use my wireless adaptor. I tried to re-install the driver of the wireless adaptor and the device manager show the adaptor is fine. But I just can't use it.

In fact, in the 1st time after I installed the 3.5, I can not boot the windows XP. So I use the original XP CDRom to recovery the system. And then update all the drivers and run flyakiteOSX again to update the file. After that, everythings are fine except I can't use the wireless lan.......

wireless adaptor: linksys WUSB11 ver.2.8

windows: Windows XP SP1

Please help, thank you very much.

Link to comment


GREAT software you have made!!

i had one installation error and that was when it reaches the iTunes multi in the end the installation freezes and i shut it down after a freeze for 30min - i started to install again and choose repair/modify and then i worked - i tried the same problem on 2 computers winXP pro SP2+. now u know :-)


I keep having the same problem with the window shadows on my flyakite software. i have installed everything from flyakite but theres still a shadow problem even when i restart theres no shadow-leftovers but when i use programs and then shut them down it ends up looking like this:


Link to comment
  • 2 weeks later...
  • 2 weeks later...

Ok, so I went to install the OSX and everything was going fine until it hung up on the iTunes deal which has already been covered. I terminated the install figuring I’d just try again later. But then I found that the following things were malfunctioning, I figured a clean install/uninstall would fix the problems so I did that . . . the same problems persisted both while the OSX was installed and after I uninstalled it.

1. Internet Explorer (7) will open completely blank, the homepage will not load, the favorites will not respond and I cannot navigate at all using it. As a result I have been limited to Firefox.

2. I had the same iTunes problem (it wouldn’t open) that was also covered but this was fixed when I reset system defaults.

3. The start menu is unresponsive for the most part, I can pull it up but cannot select much.

4. Whenever I open up Word it says it is installing and then comes up with an error message saying I need to go to setup and restore.

5. I tried to solve some of these things by installing and uninstalling but at times it worked and other times it said that the Window’s installer had been corrupted.

6. Applications, such as Yahoo Widgets, which used to run at startup now have to be manually selected/activated.

7. My network places is still full with all of the various computers on the home network but none of the shortcuts lead anywhere (though my laptop can still print)

8. A big annoyance was that when I uninstalled the OSX it returned my desktop settings to those out of the box (the cheesy grass field and blue sky, XP blue tool bar, etc.).

My laptop is a Compaq Presario which I am hoping to sell over the next month to a friend but can’t until I get these problems fixed.


-Windows XP Home, Office 2003 Student and Teacher edition

-I just installed the OSX (v3.5) and didn’t really get to play with it that much but I checked all the boxes on the install.

-I have AVG anti-virus running with Norton turned off

-1 gig ram

-1.8 ghtz (AMD 64)

-80 gig hard drive

Right now the OSX is uninstalled (though a few things like Mac icons on Excel have stuck around) . . . I loved the software and would be willing to give it another shot if I can just get these annoying problems taken care of (I live off of IE7, am irritated by the start menu, can’t do anything without Word and love my Widgets)

Another think I remembered, none of my office short cuts seem to be working. If I want to open say Word then I have to either open a document from My Documents or go to Run and run the .exe word file.

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...