Jump to content

FlyakiteOSX v3.5 Bug Report Thread


Recommended Posts


The pack is owrking fine, but I see a little vug in the OSboot.

The boot screen show properly, but when it is finishing, the screen gets blank (the apple figure disappears, but the rest of the boot screen keeps the same, but without the apple figure), and it takes 20 seconds to continue with the logonui.exe screen (when the users has to log).

Would be a boot screen bug?

A few recomendations for next releases:

-possiblility to change the boot screens

-posibility to change the logonui.exe screens

-Posibility to change the icons sets


Link to comment
  • 2 weeks later...
  • Replies 237
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...

No I read that it's bcoz of Flyakite.

Plus ALL blank CD's worked before I installed FlyakiteOSX.

Can somebody please help us 2!^^



Please, I asked nicely


Ok the solution has been figured out, thanx shmengie for supplying me with something to work with ;)

For those of u also experiencing this problem try this:

Go to ur CD/DVD drive> Right-click> Properties> Recording> and make sure "Enable CD recording on this drive" is ticked.

FlyakiteOSX must disable this accidentaly when u install it.

//Posts Merged. -NC

Link to comment

Hi there!

I saw a post about black screen when proceeding Scan-disk and my situation's similar.

I ran Adobe Partition Magic to make a ext3 partition and a reboot was required.

After loading the Windows bootscreen, I thought I'll see the blue screen, showing the progress of making the new partition, but... just a black screen appeared.

Anyway, after one hour that I've spend watching the black screen, the system rebooted and after launching Partition Magic, I saw PM had done it's work. I'm almost sure the problem was caused by a bug in Flyakite, so please let me know if I'm right.

Anyway, Flyakite is an awesome program, it's just great!


I'm not sure whether it's a bug or it's normal to appear like that:


I'm talking about the text inside the buttons in the program window: "Select Folder", "Change Background", "Change Text Color", "Default", "Exit"


Link to comment
  • 4 weeks later...

Hi, I'm running Windows XP (SP 2) and after using FlyakiteOSX for a few month I decided to uninstall it.

I had two problems :

- the first one was that after uninstall, icons didn't come back to the XP set of icons, in fact I had to manually change all the .FlyakiteOSX in my WINDOWS/system32/ to do so

- second thing that I still haven't fixed right now is that iTunes is not working anymore. I tried to uninstall iTunes+QuickTime properly so that I could reinstall them after but Quicktime couldn't uninstall [Error message : something like "fatal error during installation"] and if I only uninstall iTunes, the problem is stil here.

Thanks in advance for your help...

cf http://www.aqua-soft.org/board/showthread....4323#post444323

Link to comment

Having the following problem - my Start menu has become invisible. Apparently it's happening after some program is being loaded at the startup because just when Windows boots up the start menu and the whole taskbar is there. But in 10 seconds it's invisible but obviously in place - the start menu opens with the keyboard but the tray and quick launch along with the whole thing are still innaccessible due to transparency. Help plz.

Link to comment

Well, i don't know if that's a bug or not....

I just installed the Flyakite, all good for now.... but when i want to change a theme with windows blind.... don't work

I want to change the default aqua theme, to brushed theme....... window blinds don't change it...

How can i do to fix it ?

Sorry for my english .....

Link to comment


i'm sure it's been covered before somewhere, but i can't find it with search so...

does anybody know how to change the font that is used on the logon screen at startup - the one that the user name is shown in and the 'now loading' text after you click on the user, etc?


Link to comment
  • 2 weeks later...

Ok, problem with Football Manager 2007, it runs and occasionally i can load my save game, but since the program uses some sort of different resolution to my native one, ie, it doesnt fill my screen, it flickers between resolurions and then minimizes, and it repeatedly flickers several times if i try to restore it. Anybody able to help? Please...cos if i cant get this to work, i simply will have to uninstall flyakite!!

Flyakite 3.5, XP, i ticked all the boxes on install

Link to comment
  • 3 weeks later...
Possible bug with latest MSFT patches dealing with Animated Cursors. It seems it touches shell32.dll and user32.dll.

Not 100% sure since the only sign of issue is that Monitor.exe and wsecomm.exe cause memory addressing issues.

I can concur on this - avg anti-virus won't load

this has affected two machines and uninstalling flyakiteosx 3.5 solved the problem

Link to comment
Possible bug with latest MSFT patches dealing with Animated Cursors. It seems it touches shell32.dll and user32.dll.

Not 100% sure since the only sign of issue is that Monitor.exe and wsecomm.exe cause memory addressing issues.

Same Problem here, xp home / german.

If you google it, many people have that problem with other shell mods.

The problem has been introduced with security update kb925902.

Microsoft released a fix, but it only addresses a different part of the problem.

Removing kb925902 works, however, this is not the way it should be.

Link to comment
  • 1 month later...

I installed flyakiteosx 3.5.

Now, running certain .exe applications will give a "The system DLL user32.dll was relocated in memory..........." window pop up error message.

Can't say which ones exactly for sure and why, but the two I encountered so far is this one iEX http://www.oxygen-inc.com/premium/InsaniSoft/iEx.htm, and neXplorer by by vneumann.

Might have something to do with shell32.dll, not quite sure.

Link to comment
  • 2 weeks later...

i just performed a clean installation of windows after a hardware upgrade. everything in flyakite seems to work APART from the osx tiger theme for some strange reason. the windows are still in classic mode as is the taskbar. i've tried performing the installation in my user mode, i turned off the firewall and antivirus and then installed flyakite, i even booted into safe mode on the root account and tried there. still flyakite will not patch the window theme. really very strange. im using latest free zonealarm, free avg and my windows is xp2. i'll post a screenshot after a short time.

any ideas much appreciated...

here's a screenshot: http://www.blinque.co.uk/flyakite.jpg

p.s. yes i tried the force update without success...

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...