Jump to content

Another "iTunes error" thread.

Recommended Posts

I apologize in advance for making another iTunes error thread but I think NC would agree with me when I say I've exhausted my mental capacity to try to fix it.

After conversing with NC over AIM trying out various things on how to fix my iTunes installation, we've had no luck. But alas, to avoid babbling here is my issue:

I'm trying to install the iTunes+Multi Plugin combo. Upon finishing when I proceed to run the application it doesn't even come up, it simply displays a vague error saying "iTunes.exe sucks at the moment, lol. Sorry." The error report is useless as its entirely vague, simply says it wont run.

Ive tried uninstalling it. Reinstalling it. Repairing it. Upgrading to 7.3 which also has the same error. Redowngrading back to 7.0.2 with the plugin. Same error. I've cleaned out everything I can find even associated with iTunes albeit iTunes itself, Quicktime, Safari, Software Update, App Data folders, and even cleaned the Registry. However upon reinstallation I get the same error message every single time and I'm running out of wall surface area to put my fist through.

If anyone can think of some way to fix it so that I may run a nicely skinned iTunes again. I would appreciate it.

Link to comment

Just wanted for u to know it has nothing to do with iTunes itself, i recently just reformated my system i wasn't gonna skin anything so i went ahead updated everything 10.4.10 so's iTunes 7.3, today i changed my mind ;) tried apply some of my older theme by shapeshilfter everyhting seem working fine. Good luck man, wish i could help u but i'm all new to Mac still experiencing...

EDIT: Damn...i was reading Quicktime, safari & iTunes all i think of is Mac :D, do u know multi-plugin doesn't support neither 7.2 or 3?

Link to comment

wait wait wait...so what i am getting is that it really does say "iTunes sucks at the moment" or is it my naiveness as a kid?

If you have multiple users on your comp, maybe try running it as one of them?

Try running a portable version (there was a link on A.S. a couple weeks ago, i dont got the link at the moment)

umm...pshht...what else is there...

Link to comment

Alright, I got that portable version and was able to run it so that's a step in the right direction. How do I go about fixing my installation so I can run multiplugin and skin it. The portable version is 7.1 which isn't supported I dont think.

Oh and the error log is:

AppName: itunes.exe AppVer: ModName: unkown ModVer Offset 01e51040

The following file was included in the error report:


Link to comment

Tried that, cleaned everything out and installed itunes 7.0.2 by itself and got the error. Then when I tried to run multiplugin on top of it, it said it couldn't even recognize the itunes installation. I could redo it and see what the specific error report for that is.

Link to comment

Ive eradicated every apple related thing I can find on my computer. Installed itunes by itself; and encounter an "encountered an error and needs to close" message when I try to run it.

Also, I appreciate you all combining minds and taking on this project. Unfortunate that it's happening.

Link to comment

Well I assumed it uninstalled when the iTunes was removed since it was in the same folder. Is there elsewhere I should look to get rid of any multiplugin files I'm overlooking? Plus I cant do it with the multiplugin installer because it cant even detect itunes. Perhaps recommend an itunes / multiplugin separate file combo I can try to use?

Link to comment

You have to run the multiplugin installer again to uninstall. I'm not sure what the deal is with the combo solution, though. Also check your running processes, most likely mplugin will still be running. I'll just check my own itunes/mplugin setup, so I can mail them to you if you want. Ofcourse it depends on how far you care to go back. I think I'm still with 7.0.1.

Link to comment

Whatever works, honestly. I don't need "iphone support" so that's fine. I just uninstalled iTunes again so I'm back to square one.

my email:

scopeland "at" gmail "dot" com

If push comes to shove, I'm on AIM all the time too if anyone feels like taking on the task of *gasp* direct conversation.

...pff, unheard of.

I think I've posted more in the last day than I have in the last four years.

Link to comment
I know what happens. You don't have the VBScript... You don't have to install it, you just gotta go to the command prompt and type: regsvr32 vbscript.dll... but you may have to go to http://docs.info.apple.com/article.html?artnum=304405 for more info, because it depends on Macs, WinXP and Win Vista

If this is true, you could try registering the DLL, then unregistering, then re-registering again.


Link to comment

it may work but I'm not sure... I know this information because the same thing happened to me when I downloaded the Safari for Vista. It said something about error code 2738 or 2378 i don't remember well, but I searched the error code on Apple but I only find info about iTunes not starting up, so I said, "oh well i'll give it a try" and after I did what the webpage told me to Safari started up perfectly and now I can navigate on the internet with the Apple web browser! Yay!:) (the only thing I din't like about the Safari is that when you download it you don't have the macromedia flash player so I had to re-install it again";)

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...