Jump to content

AveDesk 1.4 - only one desklet visible


Recommended Posts

  • 4 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Same issue here. Actually, 1.4 is just wonky all together (for me anyway). I can only see one desklet, can't see it's label no matter what I do, and if I stop and restart, it might show me another desklet, but still only one at a time.

Also sometimes - not always - when I shut down it won't do it, and I have to kill the process manually. And finally, when I ran the unregister script, it froze, popped avedesk back up and I had to kill it manually for every step of the batch file - hard bug to describe just like this.

I downloaded 1.3, crushed my previous install and presto, not only does it work, but it actually got all the desklets I had created previously right... very strange.

If this helps, I also got a missing dll error when I first tried to run 1.4. This was strange because the dll was for DX9, and I had it installed already. Nonetheless I redownloaded and reinstall. It worked after that.

I run an XP sp2 machine, on a fresh install, with a Core 2 Duo 2.13 E6400, 2 Gb RAM, GeForce 8800 GTX 320 Mb and two monitors. The only other graphic application running at the time of the tests was Rocket dock.

Hope this helps!

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...